Announcement

Collapse
No announcement yet.

Centerline wheels leaking air?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Centerline wheels leaking air?

    Maybe you need to reseal the wheels.I mounted up a pair of tires and they went flat 1-2 days later before I could even put them on my Goat. Broke them back down and removed the silicone between the 2 halves with a razor blade knife then wire brushed the groove. I then used brake cleaner to get rid of any oils. I used Red High Temp Silicone to reseal the groove. After 1 1/2 wheels done my hand was getting tired of squeezing the tube. Had a few air bubbles I had to poke with knife while silicone was fresh and then put a little more and smooth with finger. Mainly had air pockets cause my hand was loosing grip and the tube started leaking in my hand after folding end of tube over. Going to let it set up till tomorrow and remount tires and check for leaks. Here's some pictures.
    Attached Files
    '65 Goat

  • #2
    Here's a couple more front of the wheel pictures.
    Attached Files
    '65 Goat

    Comment


    • #3
      Did you remount the tires yet?

      Sent from my SAMSUNG-SM-G900A using Xparent BlueTapatalk 2
      HARDCORE for the Cause!!!! Detroit Charter President!

      Comment


      • #4
        Not yet.
        '65 Goat

        Comment


        • #5
          Mounted tires up and checked for leaks. No leaks.
          '65 Goat

          Comment


          • #6
            Very cool Don

            Sent from my LG-D801 using Tapatalk
            Joe '76 Trans Am

            Comment


            • #7
              Great, now time to burn them back off.

              Sent from my SAMSUNG-SM-G900A using Xparent BlueTapatalk 2
              HARDCORE for the Cause!!!! Detroit Charter President!

              Comment


              • #8
                Got them on. Took it for a ride around this big Ol'town LOL!
                Attached Files
                '65 Goat

                Comment


                • #9
                  that GTO is looking good
                  1965 GTO 455 JBP 4 speed M-21 12 bolt rear with 3.73
                  1969 GTO 400 4 speed air matching # total stock
                  1968 Tempest Conv

                  Comment


                  • #10
                    Real good. You got everything sorted, and all the bugs out yet?
                    -Mike

                    This is not something you buy. It's Something you Build!

                    Comment


                    • #11
                      Not yet. Don't even have working lights. Got to plug the headlights back in and find some taillight bulbs. My idiot light is on when it's running. Changed voltage regulator out yesterday and the light went out but the idiot came on when I shut the engine off. so I changed it back to original one. Dam secondaries don't open. Need to put a screw in linkage (old school way).
                      '65 Goat

                      Comment


                      • #12
                        Minor stuff Don, just keep plugging away at it.

                        Sent from my SAMSUNG-SM-G900A using Xparent BlueTapatalk 2
                        HARDCORE for the Cause!!!! Detroit Charter President!

                        Comment


                        • #13
                          I also hate the 2 speed automatic
                          '65 Goat

                          Comment


                          • #14
                            Coming along nicely now, Don.
                            - Chris -
                            We're in Canada now. What are they gunna do, kick us out? - Mac while in Michigan
                            1959 Pontiac Custom Star Chief
                            389ci w/ '60 SD Tri Power/200-4R/3.42 Limited Slip

                            Comment


                            • #15
                              Originally posted by mrpontiac65 View Post
                              I also hate the 2 speed automatic
                              A wise old man once said, Put a 4 speed in it. LOL
                              I'm the Rick in prick.

                              Comment

                              Working...
                              X